CVE-2021-3393

medium

Tenable Plugins

View all (15 total)

IDNameProductFamilySeverity
157772Rocky Linux 8 : postgresql:12 (RLSA-2021:2372)NessusRocky Linux Local Security Checks
high
157026GLSA-202105-32 : PostgreSQL: Multiple vulnerabilitiesNessusGentoo Local Security Checks
medium
150837CentOS 8 : postgresql:12 (CESA-2021:2372)NessusCentOS Local Security Checks
high
150815RHEL 8 : postgresql:12 (RHSA-2021:2372)NessusRed Hat Local Security Checks
high
150790RHEL 7 : rh-postgresql12-postgresql (RHSA-2021:2394)NessusRed Hat Local Security Checks
high
150759RHEL 8 : postgresql:12 (RHSA-2021:2389)NessusRed Hat Local Security Checks
high
150723Oracle Linux 8 : postgresql:12 (ELSA-2021-2372)NessusOracle Linux Local Security Checks
high
150100SUSE SLES12 Security Update : postgresql12 (SUSE-SU-2021:1783-1)NessusSuSE Local Security Checks
high
148419PostgreSQL 11.x < 11.11 / 12.x < 12.6 / 13.x < 13.2 Multiple VulnerabilitiesNessusDatabases
medium
147850openSUSE Security Update : postgresql12 (openSUSE-2021-423)NessusSuSE Local Security Checks
medium
147050SUSE SLES15 Security Update : postgresql12 (SUSE-SU-2021:0695-1)NessusSuSE Local Security Checks
medium
146789SUSE SLED15 / SLES15 Security Update : postgresql12 (SUSE-SU-2021:0544-1)NessusSuSE Local Security Checks
medium
146788SUSE SLED15 / SLES15 Security Update : postgresql13 (SUSE-SU-2021:0543-1)NessusSuSE Local Security Checks
medium
146785SUSE SLES12 Security Update : postgresql13 (SUSE-SU-2021:0545-1)NessusSuSE Local Security Checks
medium
146494Ubuntu 20.04 LTS / 20.10 : PostgreSQL vulnerability (USN-4735-1)NessusUbuntu Local Security Checks
medium