CVE-2021-30888

high

Tenable Plugins

View all (14 total)

IDNameProductFamilySeverity
161341Rocky Linux 8 : webkit2gtk3 (RLSA-2022:1777)NessusRocky Linux Local Security Checks
high
161316Oracle Linux 8 : webkit2gtk3 (ELSA-2022-1777)NessusOracle Linux Local Security Checks
high
161130AlmaLinux 8 : webkit2gtk3 (ALSA-2022:1777)NessusAlma Linux Local Security Checks
high
161003RHEL 8 : webkit2gtk3 (RHSA-2022:1777)NessusRed Hat Local Security Checks
high
160908CentOS 8 : webkit2gtk3 (CESA-2022:1777)NessusCentOS Local Security Checks
high
158139SUSE SLES15 Security Update : webkit2gtk3 (SUSE-SU-2022:0182-2)NessusSuSE Local Security Checks
critical
157266GLSA-202202-01 : WebkitGTK+: Multiple vulnerabilitiesNessusGentoo Local Security Checks
high
157109SUSE SLES15 Security Update : webkit2gtk3 (SUSE-SU-2022:0183-1)NessusSuSE Local Security Checks
critical
157103SUSE SLED15 / SLES15 Security Update : webkit2gtk3 (SUSE-SU-2022:0182-1)NessusSuSE Local Security Checks
critical
157093openSUSE 15 Security Update : webkit2gtk3 (openSUSE-SU-2022:0182-1)NessusSuSE Local Security Checks
critical
156925SUSE SLED12 / SLES12 Security Update : webkit2gtk3 (SUSE-SU-2022:0142-1)NessusSuSE Local Security Checks
critical
154722Apple iOS < 15.1 Multiple Vulnerabilities (HT212867)NessusMobile Devices
high
154714Apple iOS < 14.8.1 Multiple Vulnerabilities (HT212868)NessusMobile Devices
high
154711macOS 12.x < 12.0.1 (HT212869)NessusMacOS X Local Security Checks
high