CVE-2021-30720

medium

Tenable Plugins

View all (16 total)

IDNameProductFamilySeverity
157823Rocky Linux 8 : GNOME (RLSA-2021:4381)NessusRocky Linux Local Security Checks
high
157596AlmaLinux 8 : GNOME (ALSA-2021:4381)NessusAlma Linux Local Security Checks
critical
157266GLSA-202202-01 : WebkitGTK+: Multiple vulnerabilitiesNessusGentoo Local Security Checks
high
155421Oracle Linux 8 : GNOME (ELSA-2021-4381)NessusOracle Linux Local Security Checks
critical
155153RHEL 8 : GNOME (RHSA-2021:4381)NessusRed Hat Local Security Checks
critical
155097CentOS 8 : GNOME (CESA-2021:4381)NessusCentOS Local Security Checks
critical
152656SUSE SLES15 Security Update : webkit2gtk3 (SUSE-SU-2021:2762-1)NessusSuSE Local Security Checks
high
152391openSUSE 15 Security Update : webkit2gtk3 (openSUSE-SU-2021:1101-1)NessusSuSE Local Security Checks
high
152202SUSE SLED15 / SLES15 Security Update : webkit2gtk3 (SUSE-SU-2021:2598-1)NessusSuSE Local Security Checks
high
152201SUSE SLED12 / SLES12 Security Update : webkit2gtk3 (SUSE-SU-2021:2600-1)NessusSuSE Local Security Checks
high
152196openSUSE 15 Security Update : webkit2gtk3 (openSUSE-SU-2021:2598-1)NessusSuSE Local Security Checks
high
152138Debian DSA-4945-1 : webkit2gtk - security updateNessusDebian Local Security Checks
high
152135Ubuntu 18.04 LTS / 20.04 LTS / 21.04 : WebKitGTK vulnerabilities (USN-5024-1)NessusUbuntu Local Security Checks
high
149992Apple TV < 14.6 Multiple VulnerabilitiesNessusMisc.
high
149987Apple iOS < 14.6 Multiple Vulnerabilities (HT212528)NessusMobile Devices
high
149986macOS 11.x < 11.4 (HT212529)NessusMacOS X Local Security Checks
critical