CVE-2020-12399

medium

Tenable Plugins

View all (28 total)

IDNameProductFamilySeverity
150659SUSE SLES11 Security Update : mozilla-nspr, mozilla-nss (SUSE-SU-2020:14418-1)NessusSuSE Local Security Checks
critical
147683EulerOS Virtualization 2.9.0 : nss (EulerOS-SA-2021-1640)NessusHuawei Local Security Checks
critical
147550EulerOS Virtualization 2.9.1 : nss (EulerOS-SA-2021-1615)NessusHuawei Local Security Checks
critical
147038EulerOS Virtualization for ARM 64 3.0.6.0 : nss-softokn (EulerOS-SA-2021-1536)NessusHuawei Local Security Checks
critical
144169EulerOS 2.0 SP8 : nss-softokn (EulerOS-SA-2020-2523)NessusHuawei Local Security Checks
critical
143400EulerOS 2.0 SP9 : nss (EulerOS-SA-2020-2487)NessusHuawei Local Security Checks
critical
143390EulerOS 2.0 SP9 : nss (EulerOS-SA-2020-2500)NessusHuawei Local Security Checks
critical
141062Debian DLA-2388-1 : nss security updateNessusDebian Local Security Checks
critical
138972GLSA-202007-49 : Mozilla Network Security Service (NSS): Information disclosureNessusGentoo Local Security Checks
medium
138700openSUSE Security Update : mozilla-nspr / mozilla-nss (openSUSE-2020-854)NessusSuSE Local Security Checks
critical
138646Debian DSA-4726-1 : nss - security updateNessusDebian Local Security Checks
critical
138326Ubuntu 16.04 LTS / 18.04 LTS / 19.10 / 20.04 : Thunderbird vulnerabilities (USN-4421-1)NessusUbuntu Local Security Checks
high
138314SUSE SLES12 Security Update : mozilla-nspr, mozilla-nss (SUSE-SU-2020:1839-1)NessusSuSE Local Security Checks
critical
138274SUSE SLED15 / SLES15 Security Update : mozilla-nspr, mozilla-nss (SUSE-SU-2020:1677-1)NessusSuSE Local Security Checks
critical
137909Debian DLA-2266-1 : nss security updateNessusDebian Local Security Checks
medium
137555Ubuntu 16.04 LTS / 18.04 LTS / 19.10 / 20.04 : NSS vulnerabilities (USN-4397-1)NessusUbuntu Local Security Checks
medium
137417Debian DLA-2247-1 : thunderbird security updateNessusDebian Local Security Checks
high
137375Debian DSA-4702-1 : thunderbird - security updateNessusDebian Local Security Checks
high
137284Debian DLA-2243-1 : firefox-esr security update NessusDebian Local Security Checks
high
137179Ubuntu 16.04 LTS / 18.04 LTS / 19.10 / 20.04 : firefox vulnerabilities (USN-4383-1)NessusUbuntu Local Security Checks
high
137177Slackware 14.2 / current : mozilla-thunderbird (SSA:2020-156-01)NessusSlackware Local Security Checks
high
137155Debian DSA-4695-1 : firefox-esr - security updateNessusDebian Local Security Checks
high
137087Mozilla Thunderbird < 68.9.0NessusWindows
high
137086Mozilla Thunderbird < 68.9.0NessusMacOS X Local Security Checks
high
137051Mozilla Firefox ESR < 68.9NessusWindows
medium
137050Mozilla Firefox ESR < 68.9NessusMacOS X Local Security Checks
medium
137049Mozilla Firefox < 77.0NessusWindows
high
137048Mozilla Firefox < 77.0NessusMacOS X Local Security Checks
high