CVE-2019-8675

high

Tenable Plugins

View all (28 total)

IDNameProductFamilySeverity
164599Nutanix AOS : Multiple Vulnerabilities (NXSA-AOS-5.15.5)NessusMisc.
critical
164584Nutanix AOS : Multiple Vulnerabilities (NXSA-AOS-5.19.1)NessusMisc.
critical
164556Nutanix AOS : Multiple Vulnerabilities (NXSA-AOS-5.19.0.5)NessusMisc.
critical
154447NewStart CGSL CORE 5.05 / MAIN 5.05 : cups Multiple Vulnerabilities (NS-SA-2021-0161)NessusNewStart CGSL Local Security Checks
high
150507SUSE SLES11 Security Update : cups (SUSE-SU-2019:14229-1)NessusSuSE Local Security Checks
high
147300NewStart CGSL CORE 5.04 / MAIN 5.04 : cups Multiple Vulnerabilities (NS-SA-2021-0022)NessusNewStart CGSL Local Security Checks
high
145825CentOS 8 : cups (CESA-2020:1765)NessusCentOS Local Security Checks
high
143068RHEL 7 : cups (RHSA-2020:3864)NessusRed Hat Local Security Checks
high
142266EulerOS 2.0 SP2 : cups (EulerOS-SA-2020-2336)NessusHuawei Local Security Checks
high
141996Amazon Linux 2 : cups (ALAS-2020-1506)NessusAmazon Linux Local Security Checks
high
141746Scientific Linux Security Update : cups on SL7.x x86_64 (20201001)NessusScientific Linux Local Security Checks
high
141611CentOS 7 : cups (CESA-2020:3864)NessusCentOS Local Security Checks
high
141234Oracle Linux 7 : cups (ELSA-2020-3864)NessusOracle Linux Local Security Checks
high
136234EulerOS Virtualization for ARM 64 3.0.2.0 : cups (EulerOS-SA-2020-1531)NessusHuawei Local Security Checks
high
136114RHEL 8 : cups (RHSA-2020:1765)NessusRed Hat Local Security Checks
high
135623EulerOS Virtualization 3.0.2.2 : cups (EulerOS-SA-2020-1461)NessusHuawei Local Security Checks
high
133897EulerOS 2.0 SP5 : cups (EulerOS-SA-2020-1096)NessusHuawei Local Security Checks
high
131511EulerOS Virtualization for ARM 64 3.0.3.0 : cups (EulerOS-SA-2019-2346)NessusHuawei Local Security Checks
high
131383openSUSE Security Update : cups (openSUSE-2019-2575)NessusSuSE Local Security Checks
high
131381openSUSE Security Update : cups (openSUSE-2019-2573)NessusSuSE Local Security Checks
high
131307SUSE SLED12 / SLES12 Security Update : cups (SUSE-SU-2019:3057-1)NessusSuSE Local Security Checks
high
131221SUSE SLED15 / SLES15 Security Update : cups (SUSE-SU-2019:3030-1)NessusSuSE Local Security Checks
high
129429EulerOS 2.0 SP8 : cups (EulerOS-SA-2019-2070)NessusHuawei Local Security Checks
high
128490Fedora 30 : 1:cups (2019-f3ef4d22db)NessusFedora Local Security Checks
high
128489Fedora 29 : 1:cups (2019-d9a2c03662)NessusFedora Local Security Checks
high
128082Debian DLA-1893-1 : cups security updateNessusDebian Local Security Checks
high
128031Ubuntu 16.04 LTS / 18.04 LTS / 19.04 : CUPS vulnerabilities (USN-4105-1)NessusUbuntu Local Security Checks
high
127949FreeBSD : CUPS -- multiple vulnerabilities (60e991ac-c013-11e9-b662-001cc0382b2f)NessusFreeBSD Local Security Checks
high