CVE-2019-10197

critical

Tenable Plugins

View all (24 total)

IDNameProductFamilySeverity
180910Oracle Linux 8 : samba (ELSA-2020-1878)NessusOracle Linux Local Security Checks
critical
180709Oracle Linux 7 : samba (ELSA-2020-1084)NessusOracle Linux Local Security Checks
critical
145876CentOS 8 : samba (CESA-2020:1878)NessusCentOS Local Security Checks
critical
145703NewStart CGSL CORE 5.05 / MAIN 5.05 : samba Multiple Vulnerabilities (NS-SA-2020-0106)NessusNewStart CGSL Local Security Checks
critical
143984NewStart CGSL CORE 5.04 / MAIN 5.04 : samba Multiple Vulnerabilities (NS-SA-2020-0072)NessusNewStart CGSL Local Security Checks
critical
143012RHEL 8 : samba (RHSA-2020:1878)NessusRed Hat Local Security Checks
critical
140088Amazon Linux AMI : ctdb (ALAS-2020-1424)NessusAmazon Linux Local Security Checks
critical
138625Amazon Linux 2 : samba (ALAS-2020-1459)NessusAmazon Linux Local Security Checks
critical
135836Scientific Linux Security Update : samba on SL7.x x86_64 (20200407)NessusScientific Linux Local Security Checks
critical
135334CentOS 7 : samba (CESA-2020:1084)NessusCentOS Local Security Checks
critical
135054RHEL 7 : samba (RHSA-2020:1084)NessusRed Hat Local Security Checks
critical
134927GLSA-202003-52 : Samba: Multiple vulnerabilitiesNessusGentoo Local Security Checks
critical
132794EulerOS Virtualization for ARM 64 3.0.5.0 : samba (EulerOS-SA-2020-1040)NessusHuawei Local Security Checks
critical
131525RHEL 6 : samba (RHSA-2019:4023)NessusRed Hat Local Security Checks
critical
130825EulerOS 2.0 SP8 : samba (EulerOS-SA-2019-2116)NessusHuawei Local Security Checks
critical
130416RHEL 7 : Gluster Storage Server (RHSA-2019:3253)NessusRed Hat Local Security Checks
critical
129614Fedora 31 : 2:samba / libldb / libtalloc / libtevent (2019-41c7fa478a)NessusFedora Local Security Checks
critical
129035Fedora 29 : 2:samba (2019-eb1e982800)NessusFedora Local Security Checks
critical
129034Fedora 30 : 2:samba (2019-e3e521e5b3)NessusFedora Local Security Checks
critical
128964openSUSE Security Update : samba (openSUSE-2019-2142)NessusSuSE Local Security Checks
critical
128549Samba 4.9.x < 4.9.13 / 4.10.x < 4.10.8 / 4.11.0rc3 Security Bypass (CVE-2019-10197)NessusMisc.
critical
128507Ubuntu 19.04 : samba vulnerability (USN-4121-1)NessusUbuntu Local Security Checks
critical
128492FreeBSD : samba -- combination of parameters and permissions can allow user to escape from the share path definition (145a3e17-cea2-11e9-81e2-005056a311d1)NessusFreeBSD Local Security Checks
critical
128479Debian DSA-4513-1 : samba - security updateNessusDebian Local Security Checks
critical