CVE-2018-4125

high

Tenable Plugins

View all (11 total)

IDNameProductFamilySeverity
700548Apple iOS < 11.3 Multiple VulnerabilitiesNessus Network MonitorMobile Devices
critical
700503Apple Safari < 11.1 Multiple VulnerabilitiesNessus Network MonitorWeb Clients
high
118453openSUSE Security Update : webkit2gtk3 (openSUSE-2018-1288)NessusSuSE Local Security Checks
critical
118389SUSE SLED12 / SLES12 Security Update : webkit2gtk3 (SUSE-SU-2018:3387-1)NessusSuSE Local Security Checks
critical
112078GLSA-201808-04 : WebkitGTK+: Multiple vulnerabilitiesNessusGentoo Local Security Checks
high
109468Ubuntu 16.04 LTS / 17.10 : WebKitGTK&#43; vulnerabilities (USN-3635-1)NessusUbuntu Local Security Checks
high
109060Apple TV < 11.3 Multiple VulnerabilitiesNessusMisc.
high
108812Apple iOS < 11.3 Multiple VulnerabilitiesNessusMobile Devices
high
108805macOS : Apple Safari < 11.1 Multiple VulnerabilitiesNessusMacOS X Local Security Checks
high
108796Apple iTunes < 12.7.3 WebKit Multiple Vulnerabilities (uncredentialed check)NessusPeer-To-Peer File Sharing
high
108795Apple iTunes < 12.7.4 WebKit Multiple Vulnerabilities (credentialed check)NessusWindows
high