CVE-2018-25012

critical

Tenable Plugins

View all (20 total)

IDNameProductFamilySeverity
167502NewStart CGSL MAIN 6.02 : libwebp Multiple Vulnerabilities (NS-SA-2022-0091)NessusNewStart CGSL Local Security Checks
critical
157996EulerOS Virtualization 3.0.6.6 : libwebp (EulerOS-SA-2022-1130)NessusHuawei Local Security Checks
critical
157577AlmaLinux 8 : libwebp (ALSA-2021:4231)NessusAlma Linux Local Security Checks
critical
156508EulerOS Virtualization 3.0.2.6 : libwebp (EulerOS-SA-2021-2859)NessusHuawei Local Security Checks
critical
155405Oracle Linux 8 : libwebp (ELSA-2021-4231)NessusOracle Linux Local Security Checks
critical
155205CentOS 8 : libwebp (CESA-2021:4231)NessusCentOS Local Security Checks
critical
155159RHEL 8 : libwebp (RHSA-2021:4231)NessusRed Hat Local Security Checks
critical
154358EulerOS 2.0 SP3 : libwebp (EulerOS-SA-2021-2594)NessusHuawei Local Security Checks
critical
153331EulerOS 2.0 SP2 : libwebp (EulerOS-SA-2021-2403)NessusHuawei Local Security Checks
critical
153081EulerOS 2.0 SP5 : libwebp (EulerOS-SA-2021-2338)NessusHuawei Local Security Checks
critical
151699openSUSE 15 Security Update : libwebp (openSUSE-SU-2021:1860-1)NessusSuSE Local Security Checks
critical
151322EulerOS Virtualization for ARM 64 3.0.2.0 : libwebp (EulerOS-SA-2021-2104)NessusHuawei Local Security Checks
critical
150492Ubuntu 16.04 LTS : libwebp vulnerabilities (USN-4971-2)NessusUbuntu Local Security Checks
critical
150424Photon OS 2.0: Libwebp PHSA-2021-2.0-0351NessusPhotonOS Local Security Checks
critical
150301Debian DLA-2677-1 : libwebp security updateNessusDebian Local Security Checks
critical
150300SUSE SLED15 / SLES15 Security Update : libwebp (SUSE-SU-2021:1860-1)NessusSuSE Local Security Checks
critical
150190SUSE SLES12 Security Update : libwebp (SUSE-SU-2021:1830-1)NessusSuSE Local Security Checks
critical
150173Debian DLA-2672-1 : libwebp security updateNessusDebian Local Security Checks
critical
150131Ubuntu 18.04 LTS / 20.04 LTS / 20.10 / 21.04 : libwebp vulnerabilities (USN-4971-1)NessusUbuntu Local Security Checks
critical
150068Photon OS 3.0: Libwebp PHSA-2021-3.0-0244NessusPhotonOS Local Security Checks
critical