CVE-2018-20346

high

Tenable Plugins

View all (21 total)

IDNameProductFamilySeverity
153643SUSE SLED12 / SLES12 Security Update : sqlite3 (SUSE-SU-2021:3215-1)NessusSuSE Local Security Checks
critical
133300Photon OS 1.0: Sqlite PHSA-2019-1.0-0209NessusPhotonOS Local Security Checks
high
128922EulerOS 2.0 SP2 : sqlite (EulerOS-SA-2019-1870)NessusHuawei Local Security Checks
high
126065Ubuntu 16.04 LTS / 18.04 LTS / 18.10 / 19.04 : SQLite vulnerabilities (USN-4019-1)NessusUbuntu Local Security Checks
critical
124913EulerOS Virtualization for ARM 64 3.0.1.0 : sqlite (EulerOS-SA-2019-1410)NessusHuawei Local Security Checks
high
124743EulerOS Virtualization 2.5.3 : sqlite (EulerOS-SA-2019-1365)NessusHuawei Local Security Checks
high
124226GLSA-201904-21 : SQLite: Remote code executionNessusGentoo Local Security Checks
high
124150SUSE SLES12 Security Update : sqlite3 (SUSE-SU-2019:0973-1)NessusSuSE Local Security Checks
high
124143openSUSE Security Update : sqlite3 (openSUSE-2019-1222)NessusSuSE Local Security Checks
high
700556Apple iOS < 12.1.3 Multiple Vulnerabilities (APPLE-SA-2019-1-22-1)Nessus Network MonitorMobile Devices
medium
700521macOS 10.14.x < 10.14.3 Multiple VulnerabilitiesNessus Network MonitorOperating System Detection
critical
123967SUSE SLED12 / SLES12 Security Update : sqlite3 (SUSE-SU-2019:0913-1)NessusSuSE Local Security Checks
high
123814openSUSE Security Update : sqlite3 (openSUSE-2019-1159)NessusSuSE Local Security Checks
high
123639SUSE SLES11 Security Update : sqlite3 (SUSE-SU-2019:14003-1)NessusSuSE Local Security Checks
high
123626EulerOS 2.0 SP5 : sqlite (EulerOS-SA-2019-1152)NessusHuawei Local Security Checks
high
123499SUSE SLED15 / SLES15 Security Update : sqlite3 (SUSE-SU-2019:0788-1)NessusSuSE Local Security Checks
high
123119EulerOS 2.0 SP3 : sqlite (EulerOS-SA-2019-1106)NessusHuawei Local Security Checks
high
121473Apple iTunes < 12.9.3 Multiple Vulnerabilities (credentialed check)NessusWindows
critical
121393macOS 10.14.x < 10.14.3 Multiple VulnerabilitiesNessusMacOS X Local Security Checks
critical
121331Apple iOS < 12.1.3 Multiple VulnerabilitiesNessusMobile Devices
critical
119848Debian DLA-1613-1 : sqlite3 security updateNessusDebian Local Security Checks
high