CVE-2017-7847

medium

Tenable Plugins

View all (13 total)

IDNameProductFamilySeverity
127376NewStart CGSL MAIN 4.05 : thunderbird Multiple Vulnerabilities (NS-SA-2019-0126)NessusNewStart CGSL Local Security Checks
critical
127156NewStart CGSL MAIN 5.04 : thunderbird Multiple Vulnerabilities (NS-SA-2019-0009)NessusNewStart CGSL Local Security Checks
critical
108820GLSA-201803-14 : Mozilla Thunderbird: Multiple vulnerabilitiesNessusGentoo Local Security Checks
critical
106482Ubuntu 14.04 LTS / 16.04 LTS / 17.10 : thunderbird vulnerabilities (USN-3529-1)NessusUbuntu Local Security Checks
critical
105683Scientific Linux Security Update : thunderbird on SL6.x, SL7.x i386/x86_64 (20180107)NessusScientific Linux Local Security Checks
high
105671Oracle Linux 6 / 7 : thunderbird (ELSA-2018-0061)NessusOracle Linux Local Security Checks
high
105658CentOS 6 / 7 : thunderbird (CESA-2018:0061)NessusCentOS Local Security Checks
high
105646RHEL 6 / 7 : thunderbird (RHSA-2018:0061)NessusRed Hat Local Security Checks
high
105507Mozilla Thunderbird < 52.5.2 Multiple VulnerabilitiesNessusWindows
high
105497Debian DSA-4075-1 : thunderbird - security updateNessusDebian Local Security Checks
critical
105465Debian DLA-1223-1 : thunderbird security updateNessusDebian Local Security Checks
high
105457openSUSE Security Update : Mozilla Thunderbird (openSUSE-2017-1419)NessusSuSE Local Security Checks
high
105450FreeBSD : mozilla -- multiple vulnerabilities (6a09c80e-6ec7-442a-bc65-d72ce69fd887)NessusFreeBSD Local Security Checks
high