CVE-2017-3000

high

Tenable Plugins

View all (8 total)

IDNameProductFamilySeverity
97814GLSA-201703-02 : Adobe Flash Player: Multiple vulnerabilitiesNessusGentoo Local Security Checks
critical
97788FreeBSD : Flash Player -- multiple vulnerabilities (4ffb633c-0a3b-11e7-a9f2-0011d823eebd)NessusFreeBSD Local Security Checks
critical
700006Flash Player < 25.0.0.127 Multiple Vulnerabilities (APSB17-07)Nessus Network MonitorWeb Clients
high
97776SUSE SLED12 Security Update : flash-player (SUSE-SU-2017:0703-1)NessusSuSE Local Security Checks
critical
97766RHEL 6 : flash-plugin (RHSA-2017:0526)NessusRed Hat Local Security Checks
critical
97735MS17-023: Security Update for Adobe Flash Player (4014329)NessusWindows : Microsoft Bulletins
critical
97728Adobe Flash Player for Mac <= 24.0.0.221 Multiple Vulnerabilities (APSB17-07)NessusMacOS X Local Security Checks
critical
97727Adobe Flash Player <= 24.0.0.221 Multiple Vulnerabilities (APSB17-07)NessusWindows
critical