CVE-2017-2518

critical

Tenable Plugins

View all (12 total)

IDNameProductFamilySeverity
153643SUSE SLED12 / SLES12 Security Update : sqlite3 (SUSE-SU-2021:3215-1)NessusSuSE Local Security Checks
critical
150568SUSE SLES11 Security Update : sqlite3 (SUSE-SU-2019:14227-1)NessusSuSE Local Security Checks
critical
137466EulerOS 2.0 SP2 : sqlite (EulerOS-SA-2020-1624)NessusHuawei Local Security Checks
critical
131304SUSE SLED12 / SLES12 Security Update : sqlite3 (SUSE-SU-2019:3050-1)NessusSuSE Local Security Checks
critical
126065Ubuntu 16.04 LTS / 18.04 LTS / 18.10 / 19.04 : SQLite vulnerabilities (USN-4019-1)NessusUbuntu Local Security Checks
critical
121133Debian DLA-1633-1 : sqlite3 security updateNessusDebian Local Security Checks
critical
700118Apple TV < 10.2.1 Multiple VulnerabilitiesNessus Network MonitorInternet Services
critical
100270macOS 10.12.x < 10.12.5 Multiple VulnerabilitiesNessusMacOS X Local Security Checks
high
100269Apple iOS < 10.3.2 Multiple VulnerabilitiesNessusMobile Devices
high
700119Mac OS X 10.x < 10.12.5 Multiple VulnerabilitiesNessus Network MonitorOperating System Detection
critical
700116Apple iOS < 10.3.2 Multiple VulnerabilitiesNessus Network MonitorMobile Devices
critical
100256Apple TV < 10.2.1 Multiple VulnerabilitiesNessusMisc.
high