CVE-2017-2515

high

Tenable Plugins

View all (10 total)

IDNameProductFamilySeverity
100675GLSA-201706-15 : WebKitGTK+: Multiple vulnerabilitiesNessusGentoo Local Security Checks
high
100355macOS : Apple Safari < 10.1.1 Multiple VulnerabilitiesNessusMacOS X Local Security Checks
high
700118Apple TV < 10.2.1 Multiple VulnerabilitiesNessus Network MonitorInternet Services
critical
700118Apple TV < 10.2.1 Multiple VulnerabilitiesNessus Network MonitorInternet Services
critical
700117Safari < 10.1.1 Multiple VulnerabilitiesNessus Network MonitorWeb Clients
medium
700117Safari < 10.1.1 Multiple VulnerabilitiesNessus Network MonitorWeb Clients
medium
100269Apple iOS < 10.3.2 Multiple VulnerabilitiesNessusMobile Devices
high
700116Apple iOS < 10.3.2 Multiple VulnerabilitiesNessus Network MonitorMobile Devices
critical
700116Apple iOS < 10.3.2 Multiple VulnerabilitiesNessus Network MonitorMobile Devices
critical
100256Apple TV < 10.2.1 Multiple VulnerabilitiesNessusMisc.
high