CVE-2017-12187

critical

Tenable Plugins

View all (10 total)

IDNameProductFamilySeverity
132218EulerOS 2.0 SP3 : xorg-x11-server (EulerOS-SA-2019-2683)NessusHuawei Local Security Checks
critical
131913EulerOS 2.0 SP2 : xorg-x11-server (EulerOS-SA-2019-2421)NessusHuawei Local Security Checks
critical
104776SUSE SLED12 / SLES12 Security Update : xorg-x11-server (SUSE-SU-2017:3047-1)NessusSuSE Local Security Checks
critical
104745Debian DLA-1186-1 : xorg-server security updateNessusDebian Local Security Checks
critical
104651SUSE SLES11 Security Update : xorg-x11-server (SUSE-SU-2017:3025-1)NessusSuSE Local Security Checks
critical
104081openSUSE Security Update : xorg-x11-server (openSUSE-2017-1177)NessusSuSE Local Security Checks
critical
103945Slackware 14.0 / 14.1 / 14.2 / current : xorg-server (SSA:2017-291-03)NessusSlackware Local Security Checks
critical
103921Ubuntu 14.04 LTS / 16.04 LTS / 17.04 : xorg-server, xorg-server-hwe-16.04, xorg-server-lts-xenial vulnerabilities (USN-3456-1)NessusUbuntu Local Security Checks
critical
103882Debian DSA-4000-1 : xorg-server - security updateNessusDebian Local Security Checks
critical
103842FreeBSD : xorg-server -- multiple vulnabilities (7274e0cc-575f-41bc-8619-14a41b3c2ad0)NessusFreeBSD Local Security Checks
critical