CVE-2017-11142

high

Tenable Plugins

View all (8 total)

IDNameProductFamilySeverity
122541PHP 7.1.x < 7.1.3 Denial of Service VulnerabilityNessusCGI abuses
high
122537PHP 7.0.x < 7.0.17 Denial of Service VulnerabilityNessusCGI abuses
high
98822PHP 5.6.x < 5.6.31 Multiple VulnerabilitiesWeb Application ScanningComponent Vulnerability
critical
120003SUSE SLES12 Security Update : php7 (SUSE-SU-2017:2303-1)NessusSuSE Local Security Checks
critical
105664Debian DSA-4081-1 : php5 - security updateNessusDebian Local Security Checks
critical
103121Tenable SecurityCenter PHP < 5.6.31 Multiple Vulnerabilities (TNS-2017-12NessusMisc.
critical
102947openSUSE Security Update : php7 (openSUSE-2017-994)NessusSuSE Local Security Checks
critical
101525PHP 5.6.x < 5.6.31 Multiple VulnerabilitiesNessusCGI abuses
critical