CVE-2016-3658

high

Tenable Plugins

View all (8 total)

IDNameProductFamilySeverity
100518Debian DLA-969-1 : tiff security updateNessusDebian Local Security Checks
high
99973Debian DSA-3844-1 : tiff - security updateNessusDebian Local Security Checks
critical
99249Slackware 14.2 / current : libtiff (SSA:2017-098-01)NessusSlackware Local Security Checks
high
97434Ubuntu 14.04 LTS / 16.04 LTS / 16.10 : tiff vulnerabilities (USN-3212-1)NessusUbuntu Local Security Checks
critical
96378openSUSE Security Update : tiff (openSUSE-2017-53)NessusSuSE Local Security Checks
high
96373GLSA-201701-16 : libTIFF: Multiple vulnerabilitiesNessusGentoo Local Security Checks
critical
96263SUSE SLED12 / SLES12 Security Update : tiff (SUSE-SU-2016:3301-1)NessusSuSE Local Security Checks
high
95649openSUSE Security Update : tiff (openSUSE-2016-1425)NessusSuSE Local Security Checks
critical