CVE-2016-1963

high

Tenable Plugins

View all (11 total)

IDNameProductFamilySeverity
802023Firefox < 45 Multiple VulnerabilitiesLog Correlation EngineWeb Clients
critical
91379GLSA-201605-06 : Mozilla Products: Multiple vulnerabilities (Logjam) (SLOTH)NessusGentoo Local Security Checks
critical
90598Ubuntu 12.04 LTS / 14.04 LTS / 15.10 : firefox regressions (USN-2917-3)NessusUbuntu Local Security Checks
critical
9207Mozilla Firefox < 45.0 Multiple VulnerabilitiesNessus Network MonitorWeb Clients
high
90421Ubuntu 12.04 LTS / 14.04 LTS / 15.10 : firefox regressions (USN-2917-2)NessusUbuntu Local Security Checks
critical
89915openSUSE Security Update : Firefox (openSUSE-2016-334)NessusSuSE Local Security Checks
critical
89913openSUSE Security Update : MozillaFirefox / mozilla-nspr / mozilla-nss (openSUSE-2016-332)NessusSuSE Local Security Checks
critical
89875Firefox < 45 Multiple VulnerabilitiesNessusWindows
critical
89873Firefox < 45 Multiple Vulnerabilities (Mac OS X)NessusMacOS X Local Security Checks
critical
89826Ubuntu 12.04 LTS / 14.04 / 15.10 : firefox vulnerabilities (USN-2917-1)NessusUbuntu Local Security Checks
critical
89765FreeBSD : mozilla -- multiple vulnerabilities (2225c5b4-1e5a-44fc-9920-b3201c384a15)NessusFreeBSD Local Security Checks
critical