CVE-2016-10087

high

Tenable Plugins

View all (21 total)

IDNameProductFamilySeverity
128954EulerOS Virtualization for ARM 64 3.0.2.0 : libpng (EulerOS-SA-2019-1951)NessusHuawei Local Security Checks
critical
128102EulerOS 2.0 SP5 : libpng (EulerOS-SA-2019-1810)NessusHuawei Local Security Checks
high
124434EulerOS 2.0 SP3 : libpng (EulerOS-SA-2019-1307)NessusHuawei Local Security Checks
high
123591EulerOS 2.0 SP2 : libpng (EulerOS-SA-2019-1117)NessusHuawei Local Security Checks
high
111040Ubuntu 14.04 LTS / 16.04 LTS / 17.10 / 18.04 LTS : libpng vulnerabilities (USN-3712-1)NessusUbuntu Local Security Checks
high
101582Fedora 26 : libpng12 (2017-1d305fa070)NessusFedora Local Security Checks
high
99428openSUSE Security Update : libpng15 (openSUSE-2017-477)NessusSuSE Local Security Checks
high
99416Fedora 25 : libpng12 (2017-bad9942e42)NessusFedora Local Security Checks
high
99412Fedora 24 : libpng12 (2017-84bc8ac268)NessusFedora Local Security Checks
high
99322Fedora 25 : libpng15 (2017-cf1944f480)NessusFedora Local Security Checks
high
99319Fedora 24 : libpng15 (2017-66fd940572)NessusFedora Local Security Checks
high
99243SUSE SLED12 / SLES12 Security Update : libpng15 (SUSE-SU-2017:0950-1)NessusSuSE Local Security Checks
high
99213openSUSE Security Update : libpng16 (openSUSE-2017-443)NessusSuSE Local Security Checks
high
99211openSUSE Security Update : libpng12 (openSUSE-2017-441)NessusSuSE Local Security Checks
high
99165SUSE SLES11 Security Update : libpng12-0 (SUSE-SU-2017:0901-1)NessusSuSE Local Security Checks
high
99088SUSE SLED12 / SLES12 Security Update : libpng12 (SUSE-SU-2017:0860-1)NessusSuSE Local Security Checks
high
99085SUSE SLED12 / SLES12 Security Update : libpng16 (SUSE-SU-2017:0853-1)NessusSuSE Local Security Checks
high
96860GLSA-201701-74 : libpng: Remote execution of arbitrary codeNessusGentoo Local Security Checks
high
96353Fedora 25 : libpng10 (2016-a4b06a036b)NessusFedora Local Security Checks
high
96350Fedora 24 : libpng10 (2016-1a7e14d084)NessusFedora Local Security Checks
high
96179Slackware 13.0 / 13.1 / 13.37 / 14.0 / 14.1 / 14.2 / current : libpng (SSA:2016-365-01)NessusSlackware Local Security Checks
high