CVE-2009-2692

high

Tenable Plugins

View all (35 total)

IDNameProductFamilySeverity
89117VMware ESX / ESXi Multiple Vulnerabilities (VMSA-2009-0016) (remote check)NessusMisc.
critical
79507OracleVM 2.2 : kernel (OVMSA-2013-0039)NessusOracleVM Local Security Checks
high
79465OracleVM 2.1 : kernel (OVMSA-2009-0023)NessusOracleVM Local Security Checks
high
67917Oracle Linux 3 : kernel (ELSA-2009-1233)NessusOracle Linux Local Security Checks
high
67915Oracle Linux 4 : kernel (ELSA-2009-1223)NessusOracle Linux Local Security Checks
high
67914Oracle Linux 5 : kernel (ELSA-2009-1222)NessusOracle Linux Local Security Checks
high
63899RHEL 4 : kernel (RHSA-2009:1469)NessusRed Hat Local Security Checks
high
63896RHEL 5 : kernel (RHSA-2009:1457)NessusRed Hat Local Security Checks
high
60648Scientific Linux Security Update : kernel on SL3.x i386/x86_64NessusScientific Linux Local Security Checks
high
60646Scientific Linux Security Update : kernel on SL5.x i386/x86_64NessusScientific Linux Local Security Checks
high
59138SuSE 10 Security Update : Linux kernel (ZYPP Patch Number 6437)NessusSuSE Local Security Checks
high
47150VMSA-2010-0010 : ESX 3.5 third-party update for Service Console kernelNessusVMware ESX Local Security Checks
high
44730Debian DSA-1865-1 : linux-2.6 - denial of service/privilege escalationNessusDebian Local Security Checks
high
44729Debian DSA-1864-1 : linux-2.6.24 - privilege escalationNessusDebian Local Security Checks
high
44727Debian DSA-1862-1 : linux-2.6 - privilege escalationNessusDebian Local Security Checks
high
43777CentOS 5 : kernel (CESA-2009:1222)NessusCentOS Local Security Checks
high
42870VMSA-2009-0016 : VMware vCenter and ESX update release and vMA patch release address multiple security issues in third party components.NessusVMware ESX Local Security Checks
medium
42009openSUSE 10 Security Update : kernel (kernel-6440)NessusSuSE Local Security Checks
high
41540SuSE 10 Security Update : Linux kernel (ZYPP Patch Number 6439)NessusSuSE Local Security Checks
high
41414SuSE 11 Security Update : Linux kernel (SAT Patch Numbers 1212 / 1218 / 1219)NessusSuSE Local Security Checks
high
40980Mandriva Linux Security Advisory : kernel (MDVSA-2009:233)NessusMandriva Local Security Checks
high
40808CentOS 3 : kernel (CESA-2009:1233)NessusCentOS Local Security Checks
high
40795RHEL 3 : kernel (RHSA-2009:1233)NessusRed Hat Local Security Checks
high
40789openSUSE Security Update : kernel (kernel-1214)NessusSuSE Local Security Checks
high
40783openSUSE Security Update : kernel (kernel-1211)NessusSuSE Local Security Checks
high
40766RHEL 4 : kernel (RHSA-2009:1223)NessusRed Hat Local Security Checks
high
40765RHEL 5 : kernel (RHSA-2009:1222)NessusRed Hat Local Security Checks
high
40753CentOS 4 : kernel (CESA-2009:1223)NessusCentOS Local Security Checks
high
40658Ubuntu 6.06 LTS / 8.04 LTS / 8.10 / 9.04 : linux, linux-source-2.6.15 vulnerability (USN-819-1)NessusUbuntu Local Security Checks
high
40637Mandriva Linux Security Advisory : kernel (MDVSA-2009:205)NessusMandriva Local Security Checks
high
40622Slackware 12.2 / current : kernel (SSA:2009-230-01)NessusSlackware Local Security Checks
high
40606Fedora 11 : kernel-2.6.29.6-217.2.7.fc11 (2009-8649)NessusFedora Local Security Checks
high
40605Fedora 10 : kernel-2.6.27.29-170.2.79.fc10 (2009-8647)NessusFedora Local Security Checks
high
801474CentOS RHSA-2009-1233 Security CheckLog Correlation EngineGeneric
high
801473CentOS RHSA-2009-1223 Security CheckLog Correlation EngineGeneric
high