CVE-2006-3334

high

Tenable Plugins

View all (10 total)

IDNameProductFamilySeverity
35107GLSA-200812-15 : POV-Ray: User-assisted execution of arbitrary codeNessusGentoo Local Security Checks
high
31605Mac OS X Multiple Vulnerabilities (Security Update 2008-002)NessusMacOS X Local Security Checks
critical
29507SuSE 10 Security Update : libpng (ZYPP Patch Number 2325)NessusSuSE Local Security Checks
high
27329openSUSE 10 Security Update : libpng (libpng-2322)NessusSuSE Local Security Checks
high
24598Mandrake Linux Security Advisory : chromium (MDKSA-2006:213)NessusMandriva Local Security Checks
critical
24597Mandrake Linux Security Advisory : doxygen (MDKSA-2006:212)NessusMandriva Local Security Checks
critical
24596Mandrake Linux Security Advisory : pxelinux (MDKSA-2006:211)NessusMandriva Local Security Checks
high
24595Mandrake Linux Security Advisory : syslinux (MDKSA-2006:210)NessusMandriva Local Security Checks
high
24594Mandrake Linux Security Advisory : libpng (MDKSA-2006:209)NessusMandriva Local Security Checks
high
22080GLSA-200607-06 : libpng: Buffer overflowNessusGentoo Local Security Checks
high