The remote host is running an outdated version of Adobe Flash Player for Internet Explorer that is affected by a remote code execution vulnerability.
Versions of Adobe Flash Player prior to 184.108.40.206 are outdated and thus unpatched for a remote code execution vulnerability due to improper validation of unspecified user-supplied input. A remote attacker can exploit this, via specially crafted Flash content, to cause a heap-based buffer overflow, resulting in the execution of arbitrary code.
Upgrade to Adobe Flash Player version 220.127.116.11 or later. If 18.x cannot be obtained, 18.104.22.1686 has also been patched for these vulnerabilities.