Facebook Google Plus Twitter LinkedIn YouTube RSS Menu Search Resource - BlogResource - WebinarResource - ReportResource - Eventicons_066 icons_067icons_068icons_069icons_070

Flash Player < 13.0.0.296 / 18.0.0.194 RCE (APSB15-14)

High

Synopsis

The remote host is running an outdated version of Adobe Flash Player for Internet Explorer that is affected by a remote code execution vulnerability.

Description

Versions of Adobe Flash Player prior to 18.0.0.194 are outdated and thus unpatched for a remote code execution vulnerability due to improper validation of unspecified user-supplied input. A remote attacker can exploit this, via specially crafted Flash content, to cause a heap-based buffer overflow, resulting in the execution of arbitrary code.

Solution

Upgrade to Adobe Flash Player version 18.0.0.194 or later. If 18.x cannot be obtained, 13.0.0.296 has also been patched for these vulnerabilities.