Facebook Google Plus Twitter LinkedIn YouTube RSS Menu Search Resource - BlogResource - WebinarResource - ReportResource - Eventicons_066 icons_067icons_068icons_069icons_070

Google Chrome < 22.0.1229.92 Multiple Vulnerabilities

High

Synopsis

The remote host contains a web browser that is affected by multiple vulnerabilities.

Description

Versions of Google Chrome earlier than 22.0.1229.92 are potentially affected by the following vulnerabilities :

- An unspecified error exists related to Skia text rendering can cause the application to crash. (CVE-2012-2900)

- A race condition exists related to audio device handling. (CVE-2012-5108)

- Out-of-bounds read errors exist related to 'ICU' regular expressions and the compositor. (CVE-2012-5109, CVE-2012-5110)

- The 'Pepper' plugins are missing crash monitoring. (CVE-2012-5111)

Successful exploitation of any of these issues could lead to an application crash or even allow arbitrary code execution, subject to the user's privileges.

Solution

Upgrade to Google Chrome 22.0.1229.92 or later.