CVE-2012-2900

HIGH

Description

Skia, as used in Google Chrome before 22.0.1229.92, does not properly render text, which allows remote attackers to cause a denial of service (application crash) or possibly have unspecified other impact via unknown vectors.

References

http://googlechromereleases.blogspot.com/2012/10/stable-channel-update.html

https://code.google.com/p/chromium/issues/detail?id=138208

https://exchange.xforce.ibmcloud.com/vulnerabilities/79063

https://oval.cisecurity.org/repository/search/definition/oval%3Aorg.mitre.oval%3Adef%3A15725

Details

Source: MITRE

Published: 2012-10-09

Updated: 2017-09-19

Risk Information

CVSS v2.0

Base Score: 7.5

Vector: AV:N/AC:L/Au:N/C:P/I:P/A:P

Impact Score: 6.4

Exploitability Score: 10

Severity: HIGH