Plugins Search

IDNameProductFamilyPublishedUpdatedSeverity
158203Debian DSA-5083-1 : webkit2gtk - security updateNessusDebian Local Security Checks2/21/20224/25/2023
high
161316Oracle Linux 8 : webkit2gtk3 (ELSA-2022-1777)NessusOracle Linux Local Security Checks5/18/20224/25/2023
high
160908CentOS 8 : webkit2gtk3 (CESA-2022:1777)NessusCentOS Local Security Checks5/10/20224/25/2023
high
158610SUSE SLES15 Security Update : webkit2gtk3 (SUSE-SU-2022:0703-1)NessusSuSE Local Security Checks3/5/20227/14/2023
high
158620SUSE SLES12 Security Update : webkit2gtk3 (SUSE-SU-2022:0690-1)NessusSuSE Local Security Checks3/5/20227/14/2023
high
158635openSUSE 15 Security Update : webkit2gtk3 (openSUSE-SU-2022:0705-1)NessusSuSE Local Security Checks3/5/20224/25/2023
high
161341Rocky Linux 8 : webkit2gtk3 (RLSA-2022:1777)NessusRocky Linux Local Security Checks5/18/202211/7/2023
high
157403macOS 12.x < 12.2 (HT213054)NessusMacOS X Local Security Checks2/7/20225/28/2024
critical
157199Apple iOS < 15.3 Multiple Vulnerabilities (HT213053)NessusMobile Devices1/28/20226/25/2024
critical
164535GLSA-202208-39 : WebKitGTK+: Multiple VulnerabilitiesNessusGentoo Local Security Checks8/31/20228/31/2022
critical
158204Debian DSA-5084-1 : wpewebkit - security updateNessusDebian Local Security Checks2/21/20224/25/2023
high
158453Ubuntu 20.04 LTS : WebKitGTK vulnerabilities (USN-5306-1)NessusUbuntu Local Security Checks2/28/202210/20/2023
high
158597SUSE SLED15 / SLES15 Security Update : webkit2gtk3 (SUSE-SU-2022:0705-1)NessusSuSE Local Security Checks3/5/20227/14/2023
high
161003RHEL 8 : webkit2gtk3 (RHSA-2022:1777)NessusRed Hat Local Security Checks5/11/20224/28/2024
high
161130AlmaLinux 8 : webkit2gtk3 (ALSA-2022:1777)NessusAlma Linux Local Security Checks5/12/20224/25/2023
high
177194Amazon Linux 2 : webkitgtk4 (ALAS-2023-2088)NessusAmazon Linux Local Security Checks6/13/20236/14/2023
critical