Plugins Search

IDNameProductFamilyPublishedUpdatedSeverity
159504QNAP QTS / QuTS hero Multiple Vulnerabilities in Samba (QSA-22-03)NessusMisc.4/5/20222/3/2023
high
160966RHEL 8 : samba (RHSA-2022:1756)NessusRed Hat Local Security Checks5/10/20222/2/2023
medium
168583Amazon Linux 2022 : samba (ALAS2022-2022-224)NessusAmazon Linux Local Security Checks12/10/20222/3/2023
high
157319FreeBSD : samba -- Multiple Vulnerabilities (8579074c-839f-11ec-a3b2-005056a311d1)NessusFreeBSD Local Security Checks2/2/202211/6/2023
high
157307SUSE SLED15 / SLES15 Security Update : samba (SUSE-SU-2022:0283-1)NessusSuSE Local Security Checks2/2/202211/1/2023
high
157325openSUSE 15 Security Update : samba (openSUSE-SU-2022:0283-1)NessusSuSE Local Security Checks2/2/202211/1/2023
high
160964CentOS 8 : samba (CESA-2022:2074)NessusCentOS Local Security Checks5/10/202211/1/2022
medium
157373SUSE SLES12 Security Update : samba (SUSE-SU-2022:0323-1)NessusSuSE Local Security Checks2/4/20227/13/2023
high
161285Oracle Linux 8 : samba (ELSA-2022-2074)NessusOracle Linux Local Security Checks5/18/202211/1/2022
medium
161339Rocky Linux 8 : samba (RLSA-2022:2074)NessusRocky Linux Local Security Checks5/18/202211/6/2023
medium
161020RHEL 8 : samba (RHSA-2022:2074)NessusRed Hat Local Security Checks5/11/20221/23/2023
medium
173148Amazon Linux 2023 : libnetapi, libnetapi-devel, libsmbclient (ALAS2023-2023-032)NessusAmazon Linux Local Security Checks3/21/20232/20/2024
critical
181514GLSA-202309-06 : Samba: Multiple VulnerabilitiesNessusGentoo Local Security Checks9/17/20239/21/2023
critical
157360Samba 4.0.x < 4.13.17 / 4.14.x < 4.14.12 / 4.15.x < 4.15.5 Multiple VulnerabilitiesNessusMisc.2/3/20222/3/2023
high
161095AlmaLinux 8 : samba (ALSA-2022:2074)NessusAlma Linux Local Security Checks5/12/20223/21/2023
medium