Plugins Search

IDNameProductFamilyPublishedUpdatedSeverity
112995Jetty 11.0.x < 11.0.2 Multiple VulnerabilitiesWeb Application ScanningComponent Vulnerability10/4/202110/7/2021
high
112994Jetty 10.0.x < 10.0.2 Multiple VulnerabilitiesWeb Application ScanningComponent Vulnerability10/4/202110/7/2021
high
112993Jetty < 9.4.39 Multiple VulnerabilitiesWeb Application ScanningComponent Vulnerability10/4/202110/7/2021
high
151741openSUSE 15 Security Update : jetty-minimal (openSUSE-SU-2021:2005-1)NessusSuSE Local Security Checks7/16/20211/20/2022
medium
148975Jenkins LTS < 2.277.3 / Jenkins weekly < 2.286NessusCGI abuses4/23/202110/1/2021
high
155587Jenkins Enterprise and Operations Center < 2.249.31.0.1 / 2.277.3.1 DoS (CloudBees Security Advisory 2021-04-20)NessusCGI abuses11/18/202111/19/2021
high
148865FreeBSD : jenkins -- Denial of service vulnerability in bundled Jetty (e358b470-b37d-4e47-bc8a-2cd9adbeb63c)NessusFreeBSD Local Security Checks4/21/20215/7/2021
high
150895SUSE SLED15 / SLES15 Security Update : jetty-minimal (SUSE-SU-2021:2005-1)NessusSuSE Local Security Checks6/21/20211/21/2022
medium
149793RHEL 7 / 8 : OpenShift Container Platform 4.7.11 (RHSA-2021:1551)NessusRed Hat Local Security Checks5/20/202110/7/2021
medium
149318RHEL 7 : rh-eclipse-jetty (RHSA-2021:1509)NessusRed Hat Local Security Checks5/6/202110/25/2021
medium