Plugins Search

IDNameProductFamilyPublishedUpdatedSeverity
126617SUSE SLED15 / SLES15 Security Update : ruby-bundled-gems-rpmhelper, ruby2.5 (SUSE-SU-2019:1804-1)NessusSuSE Local Security Checks7/11/20191/13/2021
high
127811Amazon Linux AMI : ruby20 / ruby21,ruby24 (ALAS-2019-1255)NessusAmazon Linux Local Security Checks8/13/20191/2/2020
high
124574Fedora 29 : ruby (2019-a155364f3c)NessusFedora Local Security Checks5/3/20191/21/2020
high
139628Debian DLA-2330-1 : jruby security updateNessusDebian Local Security Checks8/18/20208/20/2020
high
126904openSUSE Security Update : ruby-bundled-gems-rpmhelper / ruby2.5 (openSUSE-2019-1771)NessusSuSE Local Security Checks7/22/20199/23/2020
high
137599SUSE SLES12 Security Update : ruby2.1 (SUSE-SU-2020:1570-1)NessusSuSE Local Security Checks6/18/20201/13/2021
high
123522Debian DLA-1735-1 : ruby2.1 security updateNessusDebian Local Security Checks4/1/20191/11/2021
high
124096Debian DSA-4433-1 : ruby2.3 - security updateNessusDebian Local Security Checks4/17/20191/23/2020
high
122883FreeBSD : RubyGems -- multiple vulnerabilities (27b12d04-4722-11e9-8b7c-b5e01141761f)NessusFreeBSD Local Security Checks3/18/20192/5/2020
high
124728Fedora 28 : ruby (2019-feac6674b7)NessusFedora Local Security Checks5/10/20191/21/2020
high