Plugins Search

IDNameProductFamilyPublishedUpdatedSeverity
125943openSUSE Security Update : chromium (openSUSE-2019-1559)NessusSuSE Local Security Checks6/17/20191/19/2021
high
125940RHEL 6 : chromium-browser (RHSA-2019:1477)NessusRed Hat Local Security Checks6/17/20195/29/2020
high
127868Debian DSA-4500-1 : chromium - security updateNessusDebian Local Security Checks8/14/20197/11/2022
critical
125728Google Chrome < 75.0.3770.80 Multiple VulnerabilitiesNessusMacOS X Local Security Checks6/5/201910/18/2019
high
127967GLSA-201908-18 : Chromium, Google Chrome: Multiple vulnerabilitiesNessusGentoo Local Security Checks8/20/20196/9/2022
critical
125729Google Chrome < 75.0.3770.80 Multiple VulnerabilitiesNessusWindows6/5/20194/11/2022
high
125941openSUSE Security Update : chromium (openSUSE-2019-1557)NessusSuSE Local Security Checks6/17/20195/29/2020
high
126359Fedora 30 : chromium (2019-8fb8240d14)NessusFedora Local Security Checks7/1/20197/11/2022
high
125942openSUSE Security Update : chromium (openSUSE-2019-1558)NessusSuSE Local Security Checks6/17/20191/19/2021
high
126368openSUSE Security Update : chromium (openSUSE-2019-1666)NessusSuSE Local Security Checks7/1/20199/23/2020
high
126995Fedora 29 : chromium (2019-a1af621faf)NessusFedora Local Security Checks7/25/20196/8/2022
high