Plugins Search

IDNameProductFamilyPublishedUpdatedSeverity
112806Apache 2.4.x < 2.4.48 Multiple VulnerabilitiesWeb App ScanningComponent Vulnerability6/15/20213/14/2023
critical
150334Slackware 14.0 / 14.1 / 14.2 / current : httpd (SSA:2021-158-01)NessusSlackware Local Security Checks6/8/20216/10/2021
critical
153184Photon OS 3.0: Httpd PHSA-2021-3.0-0257NessusPhotonOS Local Security Checks9/9/20219/24/2021
high
151522Amazon Linux AMI : httpd24 (ALAS-2021-1514)NessusAmazon Linux Local Security Checks7/13/20219/24/2021
critical
156972GLSA-202107-38 : Apache: Multiple vulnerabilitiesNessusGentoo Local Security Checks1/24/20221/26/2022
critical
150983Amazon Linux 2 : httpd (ALAS-2021-1659)NessusAmazon Linux Local Security Checks6/24/20219/24/2021
critical
151272Amazon Linux 2 : httpd (ALAS-2021-1674)NessusAmazon Linux Local Security Checks7/1/20219/24/2021
critical
151436Photon OS 1.0: Httpd PHSA-2021-1.0-0409NessusPhotonOS Local Security Checks7/7/20219/24/2021
critical
172823CBL Mariner 2.0 Security Update: httpd (CVE-2019-17567)NessusMarinerOS Local Security Checks3/20/20233/20/2023
medium
155223RHEL 7 / 8 : Red Hat JBoss Core Services Apache HTTP Server 2.4.37 SP10 (RHSA-2021:4614)NessusRed Hat Local Security Checks11/11/20214/28/2024
critical
195442RHEL 7 : httpd (Unpatched Vulnerability)NessusRed Hat Local Security Checks5/11/20245/11/2024
critical
150280Apache 2.4.x < 2.4.47 Multiple VulnerabilitiesNessusWeb Servers6/4/20214/11/2022
critical
151010FreeBSD : Apache httpd -- Multiple vulnerabilities (cce76eca-ca16-11eb-9b84-d4c9ef517024)NessusFreeBSD Local Security Checks6/25/202112/12/2023
critical
151196Photon OS 2.0: Httpd PHSA-2021-2.0-0365NessusPhotonOS Local Security Checks7/1/20219/24/2021
critical