Plugins Search

IDNameProductFamilyPublishedUpdatedSeverity
120038SUSE SLES15 Security Update : nodejs8 (SUSE-SU-2018:1918-1)NessusSuSE Local Security Checks1/2/20193/20/2020
high
121994Photon OS 2.0: Nodejs PHSA-2018-2.0-0093NessusPhotonOS Local Security Checks2/7/20192/7/2019
high
111095openSUSE Security Update : nodejs8 (openSUSE-2018-724)NessusSuSE Local Security Checks7/16/20181/19/2021
high
120914Fedora 28 : 1:nodejs (2018-f59d961d7b)NessusFedora Local Security Checks1/3/20191/6/2021
high
118957Node.js multiple vulnerabilities (July 2018 Security Releases).NessusMisc.11/14/201812/4/2020
high
120036SUSE SLES12 Security Update : nodejs6 (SUSE-SU-2018:1892-1)NessusSuSE Local Security Checks1/2/20193/20/2020
medium
110539FreeBSD : node.js -- multiple vulnerabilities (45b8e2eb-7056-11e8-8fab-63ca6e0e13a2)NessusFreeBSD Local Security Checks6/15/201811/10/2018
high
123217openSUSE Security Update : nodejs8 (openSUSE-2019-513)NessusSuSE Local Security Checks3/27/20191/19/2021
high
117634Photon OS 2.0: Nodejs PHSA-2018-2.0-0093 (deprecated)NessusPhotonOS Local Security Checks9/21/20182/7/2019
high
110822Fedora 27 : 1:nodejs (2018-79841c871e)NessusFedora Local Security Checks7/2/20181/6/2021
high
111094openSUSE Security Update : nodejs6 (openSUSE-2018-723)NessusSuSE Local Security Checks7/16/20181/19/2021
medium
134776GLSA-202003-48 : Node.js: Multiple vulnerabilitiesNessusGentoo Local Security Checks3/23/20203/25/2020
high