Node.js multiple vulnerabilities (July 2018 Security Releases).
High Nessus Plugin ID 118957
DescriptionThe version of Node.js installed on the remote host is 6.x prior to 6.14.3, 8.x prior to 8.11.3, 9.x prior to 9.11.2 or 10.x prior to 10.4.1.
It, therefore, is affected by multiple vulnerabilities.
Note that Nessus has not tested for these issues but has instead relied only on the application's self-reported version number.
SolutionUpgrade Node.js to a recommended by vendor version or above