Plugins Search

IDNameProductFamilyPublishedUpdatedSeverity
109009RHEL 6 : flash-plugin (RHSA-2018:1119)NessusRed Hat Local Security Checks4/12/201810/24/2019
critical
109007GLSA-201804-11 : Adobe Flash Player: Multiple vulnerabilitiesNessusGentoo Local Security Checks4/12/20184/5/2019
critical
108958Adobe Flash Player <= 29.0.0.113 (APSB18-08)NessusWindows4/10/20184/5/2019
critical
108962KB4093110: Security update for Adobe Flash Player (April 2018)NessusWindows : Microsoft Bulletins4/10/20185/21/2019
critical
108979FreeBSD : Flash Player -- multiple vulnerabilities (5c6f7482-3ced-11e8-b157-6451062f0f7a)NessusFreeBSD Local Security Checks4/11/20184/5/2019
critical
108959Adobe Flash Player for Mac <= 29.0.0.113 (APSB18-08)NessusMacOS X Local Security Checks4/10/20184/5/2019
critical
700432Flash Player < 29.0.0.140 Multiple Vulnerabilities (APSB18-08)Nessus Network MonitorWeb Clients3/20/20194/9/2019
critical