Plugins Search

Page 1 of 1 7 total

IDNameProductFamilyPublishedUpdatedSeverity
109009RHEL 6 : flash-plugin (RHSA-2018:1119)NessusRed Hat Local Security Checks2018/04/122019/10/24critical
109007GLSA-201804-11 : Adobe Flash Player: Multiple vulnerabilitiesNessusGentoo Local Security Checks2018/04/122019/04/05critical
108958Adobe Flash Player <= 29.0.0.113 (APSB18-08)NessusWindows2018/04/102019/04/05critical
108962KB4093110: Security update for Adobe Flash Player (April 2018)NessusWindows : Microsoft Bulletins2018/04/102019/05/21critical
700432Flash Player < 29.0.0.140 Multiple Vulnerabilities (APSB18-08)Nessus Network MonitorWeb Clients2019/03/202019/04/09critical
108959Adobe Flash Player for Mac <= 29.0.0.113 (APSB18-08)NessusMacOS X Local Security Checks2018/04/102019/04/05critical
108979FreeBSD : Flash Player -- multiple vulnerabilities (5c6f7482-3ced-11e8-b157-6451062f0f7a)NessusFreeBSD Local Security Checks2018/04/112019/04/05critical

Page 1 of 1 7 total