Plugins Search

IDNameProductFamilyPublishedUpdatedSeverity
111596FreeBSD : MySQL -- multiple vulnerabilities (909be51b-9b3b-11e8-add2-b499baebfeaf)NessusFreeBSD Local Security Checks8/9/20187/10/2019
high
111963Photon OS 2.0: Mysql PHSA-2018-2.0-0079 (deprecated)NessusPhotonOS Local Security Checks8/17/20182/7/2019
medium
111159MySQL 8.0.x < 8.0.12 Multiple Vulnerabilities (Jul 2018 CPU) (Jul 2019 CPU)NessusDatabases7/20/20185/21/2021
high
112097Amazon Linux AMI : mysql57 (ALAS-2018-1070)NessusAmazon Linux Local Security Checks8/24/20187/10/2019
high
111948Photon OS 1.0: Mysql PHSA-2018-1.0-0170 (deprecated)NessusPhotonOS Local Security Checks8/17/20182/7/2019
medium
111157MySQL 5.7.x < 5.7.23 Multiple Vulnerabilities (July 2018 CPU)NessusDatabases7/20/20185/21/2021
high
121976Photon OS 2.0: Mysql PHSA-2018-2.0-0079NessusPhotonOS Local Security Checks2/7/20192/7/2019
high
120915Fedora 28 : community-mysql (2018-f67fda3db6)NessusFedora Local Security Checks1/3/20191/6/2021
high
117438Fedora 27 : community-mysql (2018-3a3c660bfa)NessusFedora Local Security Checks9/12/20181/6/2021
high
121869Photon OS 1.0: Mysql PHSA-2018-1.0-0170NessusPhotonOS Local Security Checks2/7/20192/7/2019
high
111160MySQL 8.0.x < 8.0.12 Multiple Vulnerabilities (RPM Check) (July 2018 CPU)NessusDatabases7/20/20187/29/2020
high
111158MySQL 5.7.x < 5.7.23 Multiple Vulnerabilities (RPM Check) (July 2018 CPU)NessusDatabases7/20/20187/29/2020
high
111510Ubuntu 14.04 LTS / 16.04 LTS / 18.04 LTS : MySQL vulnerabilities (USN-3725-1)NessusUbuntu Local Security Checks8/2/20189/17/2020
high
700629MySQL 8.0.x < 8.0.12 Multiple Vulnerabilities (July 2018 CPU)Nessus Network MonitorDatabase4/25/20194/25/2019
high
700627MySQL 5.7.x < 5.7.23 Multiple Vulnerabilities (July 2018 CPU)Nessus Network MonitorDatabase4/25/20194/25/2019
high