Plugins Search

IDNameProductFamilyPublishedUpdatedSeverity
110288PostgreSQL 9.3 < 9.3.23 / 9.4 < 9.4.18 / 9.5 < 9.5.13 / 9.6 < 9.6.9 / 10.3 Insecure ACL Remote IssueNessusDatabases6/1/20185/5/2021
critical
109972Fedora 26 : postgresql (2018-bd6f9237b5)NessusFedora Local Security Checks5/23/20181/6/2021
critical
112269openSUSE Security Update : postgresql10 (openSUSE-2018-955)NessusSuSE Local Security Checks9/4/20181/19/2021
critical
139979EulerOS 2.0 SP8 : postgresql (EulerOS-SA-2020-1876)NessusHuawei Local Security Checks8/28/20201/6/2021
critical
110548SUSE SLED12 / SLES12 Security Update : postgresql96 (SUSE-SU-2018:1695-1)NessusSuSE Local Security Checks6/15/20181/13/2021
critical
118508GLSA-201810-08 : PostgreSQL: Multiple vulnerabilitiesNessusGentoo Local Security Checks10/31/201810/31/2018
critical
110588openSUSE Security Update : postgresql96 (openSUSE-2018-638)NessusSuSE Local Security Checks6/18/20181/19/2021
critical
123286openSUSE Security Update : postgresql10 (openSUSE-2019-659)NessusSuSE Local Security Checks3/27/20191/19/2021
critical
120090SUSE SLED15 / SLES15 Security Update : postgresql10 (SUSE-SU-2018:2564-1)NessusSuSE Local Security Checks1/2/20191/13/2021
critical
120220Fedora 28 : postgresql (2018-08550a9006)NessusFedora Local Security Checks1/3/20191/6/2021
critical
109971Fedora 27 : postgresql (2018-937c789f2a)NessusFedora Local Security Checks5/23/20181/6/2021
critical
119478Amazon Linux AMI : postgresql96 (ALAS-2018-1119)NessusAmazon Linux Local Security Checks12/7/20186/9/2020
critical
110955openSUSE Security Update : postgresql95 (openSUSE-2018-696)NessusSuSE Local Security Checks7/9/20181/19/2021
critical
139655openSUSE Security Update : postgresql96 / postgresql10 and postgresql12 (openSUSE-2020-1227)NessusSuSE Local Security Checks8/18/202012/4/2020
high