Plugins Search

IDNameProductFamilyPublishedUpdatedSeverity
106594Fedora 26 : webkitgtk4 (2018-43712163de)NessusFedora Local Security Checks2/5/20181/6/2021
high
108703FreeBSD : webkit2-gtk3 -- multiple vulnerabilities (1ce95bc7-3278-11e8-b527-00012e582166) (Spectre)NessusFreeBSD Local Security Checks3/29/20187/10/2019
high
118453openSUSE Security Update : webkit2gtk3 (openSUSE-2018-1288)NessusSuSE Local Security Checks10/26/20181/19/2021
critical
108526GLSA-201803-11 : WebKitGTK+: Multiple VulnerabilitiesNessusGentoo Local Security Checks3/22/20184/5/2019
high
105075Apple iOS < 11.2 Multiple VulnerabilitiesNessusMobile Devices12/7/20175/24/2022
high
106418Fedora 27 : webkitgtk4 (2018-3199135a7e)NessusFedora Local Security Checks1/29/20181/6/2021
high
106534Ubuntu 16.04 LTS / 17.10 : webkit2gtk vulnerabilities (USN-3551-1)NessusUbuntu Local Security Checks1/31/20189/18/2019
high
118389SUSE SLED12 / SLES12 Security Update : webkit2gtk3 (SUSE-SU-2018:3387-1)NessusSuSE Local Security Checks10/25/20189/10/2019
critical