Apple iOS < 11.2 Multiple Vulnerabilities

High Nessus Plugin ID 105075

Synopsis

The version of Apple iOS running on the mobile device is affected by multiple vulnerabilities.

Description

The version of Apple iOS running on the mobile device is prior to 11.2. It is, therefore, affected by multiple vulnerabilities as referenced in the HT208334 advisory.

Solution

Upgrade to Apple iOS version 11.2 or later.

See Also

https://support.apple.com/en-us/HT208334

Plugin Details

Severity: High

ID: 105075

File Name: apple_ios_112_check.nbin

Version: $Revision: 1.11 $

Type: local

Published: 2017/12/07

Modified: 2018/04/18

Dependencies: 60033

Risk Information

Risk Factor: High

CVSSv2

Base Score: 9.3

Vector: CVSS2#AV:N/AC:M/Au:N/C:C/I:C/A:C

CVSSv3

Base Score: 8.8

Vector: CVSS:3.0/AV:N/AC:L/PR:N/UI:R/S:U/C:H/I:H/A:H

Vulnerability Information

CPE: cpe:/o:apple:iphone_os

Required KB Items: mdm/dependency/unlocked

Patch Publication Date: 2017/12/02

Vulnerability Publication Date: 2017/12/07

Reference Information

CVE: CVE-2017-13080, CVE-2017-13833, CVE-2017-13847, CVE-2017-13855, CVE-2017-13856, CVE-2017-13860, CVE-2017-13861, CVE-2017-13862, CVE-2017-13865, CVE-2017-13866, CVE-2017-13867, CVE-2017-13868, CVE-2017-13869, CVE-2017-13870, CVE-2017-13874, CVE-2017-13876, CVE-2017-13879, CVE-2017-7152, CVE-2017-7154, CVE-2017-7156, CVE-2017-7157, CVE-2017-7160, CVE-2017-7162

OSVDB: 168606, 168607, 168608, 168609, 168611, 168614, 168615, 169017, 170423, 170424, 170425, 170426, 170427, 170428, 170429, 170430, 170431, 170432, 170433, 170435, 170583, 170796, 170797, 170798, 170799, 170801, 171493, 171496, 171497, 171500

IAVA: 2017-A-0310

APPLE-SA: APPLE-SA-2017-12-13-6