Plugins Search

IDNameProductFamilyPublishedUpdatedSeverity
97325MS17-005: Security Update for Adobe Flash Player (4010250)NessusWindows : Microsoft Bulletins2/22/201711/13/2019
critical
97300SUSE SLED12 Security Update : flash-player (SUSE-SU-2017:0523-1)NessusSuSE Local Security Checks2/21/20171/6/2021
critical
97143Adobe Flash Player for Mac <= 24.0.0.194 Multiple Vulnerabilities (APSB17-04)NessusMacOS X Local Security Checks2/14/201711/13/2019
critical
97142Adobe Flash Player <= 24.0.0.194 Multiple Vulnerabilities (APSB17-04)NessusWindows2/14/20174/11/2022
critical
97766RHEL 6 : flash-plugin (RHSA-2017:0526)NessusRed Hat Local Security Checks3/16/201710/24/2019
critical
97263GLSA-201702-20 : Adobe Flash Player: Multiple vulnerabilitiesNessusGentoo Local Security Checks2/21/20171/11/2021
critical
9966Flash Player < 24.0.0.221 Multiple Vulnerabilities (APSB17-04)Nessus Network MonitorWeb Clients2/16/20173/6/2019
critical
9966Flash Player < 24.0.0.221 Multiple Vulnerabilities (APSB17-04)Nessus Network MonitorWeb Clients2/16/20173/6/2019
critical