Plugins Search

IDNameProductFamilyPublishedUpdatedSeverity
93553openSUSE Security Update : flash-player (openSUSE-2016-1083)NessusSuSE Local Security Checks9/16/20161/19/2021
critical
93461Adobe Flash Player <= 22.0.0.211 Multiple Vulnerabilities (APSB16-29)NessusWindows9/13/201611/14/2019
critical
93558SUSE SLED12 Security Update : flash-player (SUSE-SU-2016:2312-1)NessusSuSE Local Security Checks9/16/20161/6/2021
critical
93462Adobe Flash Player for Mac <= 22.0.0.211 Multiple Vulnerabilities (APSB16-29)NessusMacOS X Local Security Checks9/13/201611/14/2019
critical
94421GLSA-201610-10 : Adobe Flash Player: Multiple vulnerabilitiesNessusGentoo Local Security Checks10/31/20161/11/2021
critical
93503RHEL 5 / 6 : flash-plugin (RHSA-2016:1865)NessusRed Hat Local Security Checks9/15/201610/24/2019
critical
93475MS16-117: Security Update for Adobe Flash Player (3188128)NessusWindows : Microsoft Bulletins9/13/201611/14/2019
critical
93731openSUSE Security Update : flash-player (openSUSE-2016-1123)NessusSuSE Local Security Checks9/27/20161/19/2021
critical
9603Flash Player < 11.2.202.635 / 18.0.0.375 / 23.0.0.162 Multiple Vulnerabilities (APSB16-29)Nessus Network MonitorWeb Clients9/30/20163/6/2019
critical