Plugins Search

IDNameProductFamilyPublishedUpdatedSeverity
88869Debian DSA-3486-1 : chromium-browser - security updateNessusDebian Local Security Checks2/22/20161/11/2021
critical
88879openSUSE Security Update : Chromium (openSUSE-2016-238)NessusSuSE Local Security Checks2/22/20161/19/2021
high
89902GLSA-201603-09 : Chromium: Multiple vulnerabilitiesNessusGentoo Local Security Checks3/14/20161/11/2021
critical
88794RHEL 6 : chromium-browser (RHSA-2016:0241)NessusRed Hat Local Security Checks2/17/20165/29/2020
high
88861Ubuntu 14.04 LTS / 15.10 : oxide-qt vulnerabilities (USN-2895-1)NessusUbuntu Local Security Checks2/19/20161/19/2021
high
88681Google Chrome < 48.0.2564.109 Multiple VulnerabilitiesNessusWindows2/10/20164/11/2022
high
88667FreeBSD : chromium -- multiple vulnerabilities (36034227-cf81-11e5-9c2b-00262d5ed8ee)NessusFreeBSD Local Security Checks2/10/20161/4/2021
high
88682Google Chrome < 48.0.2564.109 Multiple Vulnerabilities (Mac OS X)NessusMacOS X Local Security Checks2/10/201611/20/2019
high
88826openSUSE Security Update : Chromium (openSUSE-2016-221)NessusSuSE Local Security Checks2/18/20161/19/2021
high
9083Google Chrome < 48.0.2564.109 Multiple VulnerabilitiesNessus Network MonitorWeb Clients2/19/20163/6/2019
high