Plugins Search

Page 1 of 1 12 total

IDNameProductFamilyPublishedUpdatedSeverity
88639Adobe Flash Player <= 20.0.0.286 Multiple Vulnerabilities (APSB16-04)NessusWindows2016/02/092018/07/11high
88684FreeBSD : flash -- multiple vulnerabilities (5d8e56c3-9e67-4d5b-81c9-3a409dfd705f)NessusFreeBSD Local Security Checks2016/02/112019/07/10critical
88706openSUSE Security Update : flash-player (openSUSE-2016-186)NessusSuSE Local Security Checks2016/02/122019/04/11critical
88638Adobe AIR <= 20.0.0.233 Multiple Vulnerabilities (APSB16-04)NessusWindows2016/02/092018/06/27high
9154Adobe AIR < 20.0.0.260 Multiple Vulnerabilities (APSB16-04)Nessus Network MonitorWeb Clients2016/03/302019/03/06critical
88640Adobe AIR for Mac <= 20.0.0.233 Multiple Vulnerabilities (APSB16-04)NessusMacOS X Local Security Checks2016/02/092018/07/14high
88654MS16-022: Security Update for Adobe Flash Player (3135782)NessusWindows : Microsoft Bulletins2016/02/092018/11/15high
88688openSUSE Security Update : flash-player (openSUSE-2016-183)NessusSuSE Local Security Checks2016/02/112019/04/11critical
88641Adobe Flash Player for Mac <= 20.0.0.286 Multiple Vulnerabilities (APSB16-04)NessusMacOS X Local Security Checks2016/02/092018/07/14high
88690RHEL 5 / 6 : flash-plugin (RHSA-2016:0166)NessusRed Hat Local Security Checks2016/02/112019/09/12critical
9153Flash Player < 20.0.0.306 Multiple Vulnerabilities (APSB16-04)Nessus Network MonitorWeb Clients2016/03/302019/03/06critical
89900GLSA-201603-07 : Adobe Flash Player: Multiple vulnerabilitiesNessusGentoo Local Security Checks2016/03/142019/04/11critical

Page 1 of 1 12 total