Plugins Search

IDNameProductFamilyPublishedUpdatedSeverity
86494Ubuntu 12.04 LTS / 14.04 LTS / 15.04 : miniupnpc vulnerability (USN-2780-1)NessusUbuntu Local Security Checks10/21/20151/19/2021
medium
86566Ubuntu 15.10 : miniupnpc vulnerability (USN-2780-2)NessusUbuntu Local Security Checks10/23/20151/19/2021
medium
86385FreeBSD : miniupnpc -- buffer overflow (06fefd2f-728f-11e5-a371-14dae9d210b8)NessusFreeBSD Local Security Checks10/15/20151/6/2021
medium
87006openSUSE Security Update : miniupnpc (openSUSE-2015-789)NessusSuSE Local Security Checks11/23/20151/19/2021
medium
105634GLSA-201801-08 : MiniUPnPc: Arbitrary code executionNessusGentoo Local Security Checks1/8/20181/8/2018
medium
86582Debian DSA-3379-1 : miniupnpc - security updateNessusDebian Local Security Checks10/26/20151/11/2021
medium