Plugins Search

IDNameProductFamilyPublishedUpdatedSeverity
87796Oracle Linux 6 / 7 : libldb (ELSA-2016-0009)NessusOracle Linux Local Security Checks1/8/20161/14/2021
high
87793Oracle Linux 7 : samba (ELSA-2016-0006)NessusOracle Linux Local Security Checks1/8/20161/14/2021
high
88804Ubuntu 12.04 LTS / 14.04 LTS / 15.10 : samba regression (USN-2855-2)NessusUbuntu Local Security Checks2/17/20161/19/2021
high
90609openSUSE Security Update : samba (openSUSE-2016-490) (Badlock)NessusSuSE Local Security Checks4/21/20161/19/2021
high
87968Amazon Linux AMI : samba (ALAS-2016-634)NessusAmazon Linux Local Security Checks1/19/20164/18/2018
high
89370Fedora 22 : libldb-1.1.24-1.fc22 / libtalloc-2.1.5-2.fc22 / libtdb-1.3.8-1.fc22 / etc (2015-af140eefbc)NessusFedora Local Security Checks3/4/20161/11/2021
high
87782CentOS 6 / 7 : libldb (CESA-2016:0009)NessusCentOS Local Security Checks1/8/20161/4/2021
high
87806RHEL 7 : samba (RHSA-2016:0006)NessusRed Hat Local Security Checks1/8/201610/24/2019
high
87842Scientific Linux Security Update : samba4 on SL6.x i386/x86_64 (20160107)NessusScientific Linux Local Security Checks1/11/20161/14/2021
high
87844Scientific Linux Security Update : samba on SL7.x x86_64 (20160107)NessusScientific Linux Local Security Checks1/11/20161/14/2021
high
87856RHEL 7 : Storage Server (RHSA-2016:0016)NessusRed Hat Local Security Checks1/12/201610/24/2019
high
87967Amazon Linux AMI : libldb (ALAS-2016-633)NessusAmazon Linux Local Security Checks1/19/20164/18/2018
high
89383Fedora 23 : libldb-1.1.24-1.fc23 / libtalloc-2.1.5-2.fc23 / libtdb-1.3.8-1.fc23 / etc (2015-b960ca78bf)NessusFedora Local Security Checks3/4/20161/11/2021
high
96127GLSA-201612-47 : Samba: Multiple vulnerabilities (Badlock)NessusGentoo Local Security Checks12/27/20161/11/2021
high
87769Samba 4.2.x < 4.2.7 / 4.3.x < 4.3.3 Multiple VulnerabilitiesNessusMisc.1/7/201611/22/2019
high
87839Scientific Linux Security Update : libldb on SL6.x, SL7.x i386/x86_64 (20160107)NessusScientific Linux Local Security Checks1/11/20161/14/2021
high
87527SUSE SLED12 / SLES12 Security Update : ldb, samba, talloc, tdb, tevent (SUSE-SU-2015:2305-1)NessusSuSE Local Security Checks12/21/20151/6/2021
high
90558openSUSE Security Update : samba (openSUSE-2016-462) (Badlock)NessusSuSE Local Security Checks4/18/20161/19/2021
high
87684Debian DSA-3433-1 : samba - security updateNessusDebian Local Security Checks1/4/20161/11/2021
high
87783CentOS 6 : samba4 (CESA-2016:0010)NessusCentOS Local Security Checks1/8/20161/4/2021
high
87621openSUSE Security Update : ldb / samba / talloc / etc (openSUSE-2015-943)NessusSuSE Local Security Checks12/29/20151/19/2021
high
87526SUSE SLED12 / SLES12 Security Update : ldb, samba, talloc, tdb, tevent (SUSE-SU-2015:2304-1)NessusSuSE Local Security Checks12/21/20151/6/2021
high
87514FreeBSD : samba -- multiple vulnerabilities (ef434839-a6a4-11e5-8275-000c292e4fd8)NessusFreeBSD Local Security Checks12/21/20151/6/2021
high
87863SUSE SLES11 Security Update : samba (SUSE-SU-2016:0032-1)NessusSuSE Local Security Checks1/12/20161/19/2021
high
87855RHEL 6 / 7 : Storage Server (RHSA-2016:0014)NessusRed Hat Local Security Checks1/12/201610/24/2019
high
87622openSUSE Security Update : samba / ldb / talloc / etc (openSUSE-2015-945)NessusSuSE Local Security Checks12/29/20151/19/2021
high
87797Oracle Linux 6 : samba4 (ELSA-2016-0010)NessusOracle Linux Local Security Checks1/8/20161/14/2021
high
87779CentOS 7 : samba (CESA-2016:0006)NessusCentOS Local Security Checks1/8/20161/4/2021
high
90077RHEL 6 : Storage Server (RHSA-2016:0015)NessusRed Hat Local Security Checks3/22/201610/24/2019
high
87755Ubuntu 12.04 LTS / 14.04 LTS / 15.04 / 15.10 : samba vulnerabilities (USN-2855-1)NessusUbuntu Local Security Checks1/6/20161/19/2021
high
87756Ubuntu 12.04 LTS / 14.04 LTS / 15.04 / 15.10 : ldb vulnerabilities (USN-2856-1)NessusUbuntu Local Security Checks1/6/20161/19/2021
high
87809RHEL 6 / 7 : libldb (RHSA-2016:0009)NessusRed Hat Local Security Checks1/8/201610/24/2019
high
87768Samba 4.x < 4.1.22 Multiple VulnerabilitiesNessusMisc.1/7/201611/22/2019
high
87810RHEL 6 : samba4 (RHSA-2016:0010)NessusRed Hat Local Security Checks1/8/201610/24/2019
high
88005SUSE SLED11 / SLES11 Security Update : samba (SUSE-SU-2016:0164-1)NessusSuSE Local Security Checks1/20/20161/6/2021
high
9346Samba 4.x < 4.1.22 Multiple VulnerabilitiesNessus Network MonitorSamba6/9/20163/6/2019
medium