Plugins Search

Page 1 of 1 19 total

IDNameProductFamilyPublishedUpdatedSeverity
84701FreeBSD : xen-kernel -- Information leak via internal x86 system device emulation (5023f559-27e2-11e5-a4a5-002590263bf5)NessusFreeBSD Local Security Checks2015/07/142018/11/10low
81695OracleVM 2.2 : xen (OVMSA-2015-0027)NessusOracleVM Local Security Checks2015/03/092019/09/27low
81694OracleVM 3.3 : xen (OVMSA-2015-0026)NessusOracleVM Local Security Checks2015/03/092019/09/27low
81748Debian DSA-3181-1 : xen - security updateNessusDebian Local Security Checks2015/03/112018/11/10high
82054Fedora 21 : xen-4.4.1-16.fc21 (2015-3944)NessusFedora Local Security Checks2015/03/252015/10/19high
83720SUSE SLED11 / SLES11 Security Update : Xen (SUSE-SU-2015:0747-1)NessusSuSE Local Security Checks2015/05/202019/09/11high
81696OracleVM 3.2 : xen (OVMSA-2015-0028)NessusOracleVM Local Security Checks2015/03/092019/09/27medium
82051Fedora 20 : xen-4.3.3-12.fc20 (2015-3721)NessusFedora Local Security Checks2015/03/252015/10/19high
81987Fedora 22 : xen-4.5.0-6.fc22 (2015-3935)NessusFedora Local Security Checks2015/03/232015/10/19high
82990SuSE 11.3 Security Update : Xen (SAT Patch Number 10560)NessusSuSE Local Security Checks2015/04/222015/04/22high
83718SUSE SLES11 Security Update : Xen (SUSE-SU-2015:0745-1)NessusSuSE Local Security Checks2015/05/202019/09/11high
83719SUSE SLES11 Security Update : Xen (SUSE-SU-2015:0746-1)NessusSuSE Local Security Checks2015/05/202019/09/11high
83707SUSE SLED12 / SLES12 Security Update : Xen (SUSE-SU-2015:0613-1)NessusSuSE Local Security Checks2015/05/202019/09/11high
82907openSUSE Security Update : xen (openSUSE-2015-314)NessusSuSE Local Security Checks2015/04/212015/04/21high
83717SUSE SLES10 Security Update : Xen (SUSE-SU-2015:0744-1)NessusSuSE Local Security Checks2015/05/202019/09/11high
82734GLSA-201504-04 : Xen: Multiple vulnerabilitiesNessusGentoo Local Security Checks2015/04/132015/04/17high
84333openSUSE Security Update : xen (openSUSE-2015-434) (Venom)NessusSuSE Local Security Checks2015/06/232015/10/22high
111992OracleVM 3.4 : xen (OVMSA-2018-0248) (Bunker Buster) (Foreshadow) (Meltdown) (POODLE) (Spectre)NessusOracleVM Local Security Checks2018/08/202019/09/27critical
84140OracleVM 3.2 : xen (OVMSA-2015-0068) (POODLE) (Venom)NessusOracleVM Local Security Checks2015/06/122019/11/12high

Page 1 of 1 19 total