GLSA-201504-04 : Xen: Multiple vulnerabilities

High Nessus Plugin ID 82734


The remote Gentoo host is missing one or more security-related patches.


The remote host is affected by the vulnerability described in GLSA-201504-04 (Xen: Multiple vulnerabilities)

Multiple vulnerabilities have been discovered in Xen. Please review the CVE identifiers referenced below for details.
Impact :

A local attacker could possibly cause a Denial of Service condition or obtain sensitive information.
Workaround :

There is no known workaround at this time.


All Xen 4.4 users should upgrade to the latest version:
# emerge --sync # emerge --ask --oneshot --verbose '>=app-emulation/xen-4.4.2-r1' All Xen 4.2 users should upgrade to the latest version:
# emerge --sync # emerge --ask --oneshot --verbose '>=app-emulation/xen-4.2.5-r8'

See Also

Plugin Details

Severity: High

ID: 82734

File Name: gentoo_GLSA-201504-04.nasl

Version: $Revision: 1.2 $

Type: local

Published: 2015/04/13

Modified: 2015/04/17

Dependencies: 12634

Risk Information

Risk Factor: High


Base Score: 7.8

Temporal Score: 6.8

Vector: CVSS2#AV:N/AC:L/Au:N/C:N/I:N/A:C

Temporal Vector: CVSS2#E:ND/RL:OF/RC:C

Vulnerability Information

CPE: p-cpe:/a:gentoo:linux:xen, cpe:/o:gentoo:linux

Required KB Items: Host/local_checks_enabled, Host/Gentoo/release, Host/Gentoo/qpkg-list

Exploit Available: false

Exploit Ease: No known exploits are available

Patch Publication Date: 2015/04/11

Reference Information

CVE: CVE-2013-2212, CVE-2013-3495, CVE-2014-3967, CVE-2014-3968, CVE-2014-5146, CVE-2014-5149, CVE-2014-8594, CVE-2014-8595, CVE-2014-8866, CVE-2014-8867, CVE-2014-9030, CVE-2014-9065, CVE-2014-9066, CVE-2015-0361, CVE-2015-2044, CVE-2015-2045, CVE-2015-2152, CVE-2015-2751, CVE-2015-2752, CVE-2015-2756

BID: 61424, 61854, 67794, 67824, 69198, 69199, 71149, 71151, 71207, 71331, 71332, 71544, 71546, 71882, 72577, 72954, 72955, 73068, 73443, 73448

GLSA: 201504-04