Plugins Search

IDNameProductFamilyPublishedUpdatedSeverity
84922Google Chrome < 44.0.2403.89 Multiple Vulnerabilities (Mac OS X)NessusMacOS X Local Security Checks7/22/201511/22/2019
high
85003openSUSE Security Update : Chromium (openSUSE-2015-513)NessusSuSE Local Security Checks7/27/20151/19/2021
critical
84921Google Chrome < 44.0.2403.89 Multiple VulnerabilitiesNessusWindows7/22/201511/22/2019
high
84994FreeBSD : chromium -- multiple vulnerabilities (9d732078-32c7-11e5-b263-00262d5ed8ee)NessusFreeBSD Local Security Checks7/27/20151/6/2021
critical
85039RHEL 6 : chromium-browser (RHSA-2015:1499)NessusRed Hat Local Security Checks7/28/20155/29/2020
critical
84992Debian DSA-3315-1 : chromium-browser - security updateNessusDebian Local Security Checks7/27/20151/11/2021
critical
85944Debian DSA-3360-1 : icu - security updateNessusDebian Local Security Checks9/16/20151/11/2021
medium
89902GLSA-201603-09 : Chromium: Multiple vulnerabilitiesNessusGentoo Local Security Checks3/14/20161/11/2021
critical
85240Ubuntu 14.04 LTS / 15.04 : oxide-qt vulnerabilities (USN-2677-1)NessusUbuntu Local Security Checks8/5/20151/19/2021
critical
85982Ubuntu 12.04 LTS / 14.04 LTS / 15.04 : icu vulnerabilities (USN-2740-1)NessusUbuntu Local Security Checks9/17/20151/19/2021
critical
8853Google Chrome < 44.0.2403.89 Multiple VulnerabilitiesNessus Network MonitorWeb Clients9/8/20153/6/2019
high