Plugins Search

IDNameProductFamilyPublishedUpdatedSeverity
63168Slackware 14.0 / current : libssh (SSA:2012-341-02)NessusSlackware Local Security Checks12/7/20121/14/2021
high
63058Ubuntu 10.04 LTS / 11.10 / 12.04 LTS / 12.10 : libssh vulnerabilities (USN-1640-1)NessusUbuntu Local Security Checks11/27/20129/19/2019
high
64196SuSE 11.2 Security Update : libssh2 (SAT Patch Number 7073)NessusSuSE Local Security Checks1/25/20131/19/2021
high
74829openSUSE Security Update : libssh (openSUSE-SU-2012:1622-1)NessusSuSE Local Security Checks6/13/20141/19/2021
high
74834openSUSE Security Update : libssh (openSUSE-SU-2012:1620-1)NessusSuSE Local Security Checks6/13/20141/19/2021
high
63173Fedora 16 : libssh-0.5.3-1.fc16 (2012-18687)NessusFedora Local Security Checks12/7/20121/11/2021
high
63089Fedora 17 : libssh-0.5.3-1.fc17 (2012-18677)NessusFedora Local Security Checks11/29/20121/11/2021
high
66059Mandriva Linux Security Advisory : libssh (MDVSA-2013:045)NessusMandriva Local Security Checks4/20/20131/6/2021
high
63104Mandriva Linux Security Advisory : libssh (MDVSA-2012:175)NessusMandriva Local Security Checks11/30/20121/6/2021
high
72640GLSA-201402-26 : libssh: Arbitrary code executionNessusGentoo Local Security Checks2/23/20141/6/2021
high
63054Fedora 18 : libssh-0.5.3-1.fc18 (2012-18610)NessusFedora Local Security Checks11/27/20121/11/2021
high
63125Debian DSA-2577-1 : libssh - several vulnerabilitiesNessusDebian Local Security Checks12/3/20121/11/2021
high