Slackware 14.0 / current : libssh (SSA:2012-341-02)

High Nessus Plugin ID 63168


The remote Slackware host is missing a security update.


New libssh packages are available for Slackware 14.0, and -current to fix security issues.


Update the affected libssh package.

See Also

Plugin Details

Severity: High

ID: 63168

File Name: Slackware_SSA_2012-341-02.nasl

Version: $Revision: 1.3 $

Type: local

Published: 2012/12/07

Modified: 2013/06/01

Dependencies: 12634

Risk Information

Risk Factor: High


Base Score: 7.5

Vector: CVSS2#AV:N/AC:L/Au:N/C:P/I:P/A:P

Vulnerability Information

CPE: p-cpe:/a:slackware:slackware_linux:libssh, cpe:/o:slackware:slackware_linux, cpe:/o:slackware:slackware_linux:14.0

Required KB Items: Host/local_checks_enabled, Host/Slackware/release, Host/Slackware/packages

Patch Publication Date: 2012/12/06

Reference Information

CVE: CVE-2012-4559, CVE-2012-4560, CVE-2012-4561, CVE-2012-4562

SSA: 2012-341-02