Plugins Search

IDNameProductFamilyPublishedUpdatedSeverity
56559CentOS 4 / 5 : kdelibs (CESA-2011:1385)NessusCentOS Local Security Checks10/20/20111/4/2021
medium
76305GLSA-201406-34 : KDE Libraries: Multiple vulnerabilitiesNessusGentoo Local Security Checks6/30/20141/6/2021
medium
61159Scientific Linux Security Update : kdelibs and kdelibs3 on SL4.x, SL5.x, SL6.x i386/x86_64NessusScientific Linux Local Security Checks8/1/20121/14/2021
medium
56561RHEL 4 / 5 / 6 : kdelibs and kdelibs3 (RHSA-2011:1385)NessusRed Hat Local Security Checks10/20/20111/14/2021
medium
61152Scientific Linux Security Update : kdelibs on SL6.x i386/x86_64NessusScientific Linux Local Security Checks8/1/20121/14/2021
medium
68368Oracle Linux 6 : kdelibs (ELSA-2011-1364)NessusOracle Linux Local Security Checks7/12/20131/14/2021
medium
68374Oracle Linux 4 / 5 / 6 : kdelibs / kdelibs3 (ELSA-2011-1385)NessusOracle Linux Local Security Checks7/12/20131/14/2021
medium
56386Fedora 16 : PyKDE4-4.7.1-2.fc16 / akonadi-1.6.1-1.fc16 / blinken-4.7.1-2.fc16 / cantor-4.7.1-2.fc16 / etc (2011-13417)NessusFedora Local Security Checks10/5/20111/11/2021
medium
56647Ubuntu 10.04 LTS / 10.10 / 11.04 : kde4libs vulnerability (USN-1248-1)NessusUbuntu Local Security Checks10/26/20119/19/2019
medium
56587FreeBSD : kdelibs4, rekonq -- input validation failure (6d21a287-fce0-11e0-a828-00235a5f2c9a)NessusFreeBSD Local Security Checks10/24/20111/6/2021
medium
56687Mandriva Linux Security Advisory : kdelibs4 (MDVSA-2011:162)NessusMandriva Local Security Checks11/2/20111/6/2021
high
56463RHEL 6 : kdelibs (RHSA-2011:1364)NessusRed Hat Local Security Checks10/12/20111/14/2021
medium
75878openSUSE Security Update : kdelibs4 (openSUSE-SU-2011:1135-1)NessusSuSE Local Security Checks6/13/20141/14/2021
medium
79962GLSA-201412-09 : Multiple packages, Multiple vulnerabilities fixed in 2011NessusGentoo Local Security Checks12/15/20141/6/2021
critical