Plugins Search

IDNameProductFamilyPublishedUpdatedSeverity
53485SuSE 11.1 Security Update : flash-player (SAT Patch Number 4400)NessusSuSE Local Security Checks4/19/20113/8/2022
high
53482RHEL 5 / 6 : flash-plugin (RHSA-2011:0451)NessusRed Hat Local Security Checks4/19/20113/8/2022
high
53474Adobe AIR < 2.6.0.19140 ActionScript Predefined Class Prototype Addition Remote Code Execution (APSB11-07)NessusWindows4/18/20114/11/2022
high
57189SuSE 10 Security Update : flash-player (ZYPP Patch Number 7477)NessusSuSE Local Security Checks12/13/20113/8/2022
high
56504GLSA-201110-11 : Adobe Flash Player: Multiple vulnerabilitiesNessusGentoo Local Security Checks10/14/20116/8/2022
critical
53451Adobe Reader 9.x / 10.x Multiple Vulnerabilities (APSB11-08)NessusWindows4/15/20113/8/2022
high
59684HP Systems Insight Manager < 7.0 Multiple VulnerabilitiesNessusWindows6/15/20123/8/2022
critical
53450Adobe Acrobat 9.x / 10.x Multiple Vulnerabilities (APSB11-08)NessusWindows4/15/20113/8/2022
high
53468FreeBSD : linux-flashplugin -- remote code execution vulnerability (32b05547-6913-11e0-bdc4-001b2134ef46)NessusFreeBSD Local Security Checks4/18/20113/8/2022
high
53472Flash Player < 10.2.159.1 ActionScript Predefined Class Prototype Addition Remote Code Execution (APSB11-07)NessusWindows4/18/20114/11/2022
high
53722openSUSE Security Update : flash-player (openSUSE-SU-2011:0373-1)NessusSuSE Local Security Checks5/5/20113/8/2022
high
75497openSUSE Security Update : flash-player (openSUSE-SU-2011:0373-1)NessusSuSE Local Security Checks6/13/20143/8/2022
high
75833openSUSE Security Update : flash-player (openSUSE-SU-2011:0373-1)NessusSuSE Local Security Checks6/13/20143/8/2022
high
5892Flash Player < 10.2.159.1 Unspecified Memory Corruption (APSB11-07)Nessus Network MonitorWeb Clients4/18/20113/6/2019
high
5891Google Chrome < 10.0.648.205 Multiple VulnerabilitiesNessus Network MonitorWeb Clients4/14/20113/6/2019
high
800896Google Chrome < 10.0.648.205 Multiple VulnerabilitiesLog Correlation EngineWeb Clients4/14/2011
high